Upgrade PHP to 7.2 on Vesta CP

On  
Upgrade your Vesta CP to PHP 7.2

This morning I’m working on upgrading my Vesta CP to use PHP 7.2 as from the newly released WordPress 5.1 suggestion. 1. Add PHP Repository to my Debian In my case, my Ubuntu operating system does not have PHP Repository yet. I then install it by running the following command: sudo apt-get install software-properties-common Then…

[Continue reading]

Fix: sudo: unable to resolve host

On  

This is happens when we pick the name of fqdn when firstly install Vesta and the name is different from the domain we bought. Then whenever we run the command sudo, we will get such error message. To avoid showing this annoying message, we need to remove this registered fqdn by going to the /etc…

[Continue reading]